Taster zur Tempomatsteuerung

Probleme mit der Elektrik oder Elektronik im Modus?
Antworten
QUERDENKER
Neues Forumsmitglied
Neues Forumsmitglied
Beiträge: 1
Registriert: Dienstag 28. Januar 2020, 11:38
Modell: authentique
Motorisierung: 1.6 16V
Kurzbeschreibung: Einfach Klasse!! Zuverlässig, Variabel, in allen Modi zu Hause: Reisemodus, Transportmodus,etc...
Den wollen wir behalten und pflegen.

Taster zur Tempomatsteuerung

Beitrag von QUERDENKER » Mittwoch 29. Januar 2020, 20:08

Hallo  zusammen,
wieder mal ein Neuer im Modusforum. Wir fahren unseren Modus Bj.11/2005 schon so viele Jahre störungsfrei , deshalb erst jetzt ein Forumsbesuch.
Nun zu meinem Problem:
Die Taster zur Tempomatsteuerung an der rechten und linken Seite des Lenkrades haben immer wieder Kontaktprobleme. Es fühlt sich nach oxidierten Kontakten an. Mal tut er was er soll :roll: , insbesondere nach mehrere Versuchen, mal nicht. :cry:
Kann mir jemand sagen, ob diese Taster ohne große Aktion demontierbar, bzw. austauschbar sind?.
Viele Grüße

UPDATE:
Leider kam aus dem Forum keine Antwort. Also habe ich weiter versucht und es geschafft das Teil wieder vollwertig in Gang zu bringen.
Hier die Kurzanleitung:
Die Abdeckungen der Knöpfe sind mit etwas Feingefühl mit einem Scharubendreher von unten abzuklipsen.
Dann werden die eigentlichen Kontakte, die mit einer Gummiabdeckung abgeschirmt sind, sichtbar. Diese Gummiabdeckung lässt sich einfach herausnehmen. Diese Umdrehen und dann sieht man zwei schwarze Kontakte aus leitfähigen Gummi. Diese Kontakte sind das Problem!! DIE LÖSUNG: Einfach ein Tröpfchen Leitsilber pro Kontakt aufbringen, gut trocknen lassen, zusammenbauen, ALLES GUT.
Falls die Programmierung und die Funktion der Knöpfe nicht mehr stimmt, die Batterie komplett "abhängen"  30Min warten, wieder "anhängen" ALLES wieder in bester Funktion!! :D

 



Antworten

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot]