Lenkstockschalter ohne Funktion

Probleme mit der Elektrik oder Elektronik im Modus?
Antworten
Henry-RM2004
Neues Forumsmitglied
Neues Forumsmitglied
Beiträge: 6
Registriert: Dienstag 25. Dezember 2018, 22:25
Modell: Modus Bj 2004
Motorisierung: 1.6 16V 88 PS

Lenkstockschalter ohne Funktion

Beitrag von Henry-RM2004 » Freitag 28. Dezember 2018, 14:51

Hallo zusammen,
ich bin neu hier. Ich habe mein Renault Modus erst seit ein paar Monaten. Erstzulassung 12/2004. Mit nur 55000 km auf der Uhr
Ich habe folgendes Problem, bei dem rechten Lenkstockschalter oder Kombischalter klemmten div. Tasten bei wärmern Temperaturen im Auto. Und zwar die Lautstärke + Taste, die Stumm Taste und die Source Audio Tasten. Da ich handwerklich begabt und Technikversiert bin und hier im Forum schon gelesen habe wie man die Verkleidung etc. demontieret habe ich mich an die Arbeit gemacht. Auch den linken Lenkstockschalter habe ich demontiert. Habe dann die Schalter geöffnet und gereinigt usw.

Nun habe ich den ganzen Spaß heute morgen wieder eingebaut und nun geht fast nichts mehr. Der linke Lenkstockschalter funktioniert gar nicht mehr, ich kann nicht blinken, noch Licht ein- oder ausschalten, und Nebelscheinwerfer auch nicht. Den Kabelbaum vom linken zum rechten Lenkstockschalter habe ich bereits auf Durchgang gemessen, alle Adern sind in takt. Das komische ist, dass sobald man die Zündung einschaltet das Abblendlicht angeht.

Bei dem rechten Lenkstockschalter gehen alle Tasten für Radio und die beiden Menü Tasten für das Tacho.
Scheibenwischer funktioniert auch nur wenn ich diese mit Reinigung benutzte, also kein Intervall usw.

Ich habe die Lenkstockschalter schon zweimal wieder ausgebaut und nochmal kontrolliert ob ich irgendwas falsch gemacht habe, ich finde leider nichts

Ich hoffe ihr könnt mir helfen.
Vielen Dank im voraus



eddie
Regelmässiger Fahrer im Forum
Regelmässiger Fahrer im Forum
Beiträge: 141
Registriert: Montag 19. November 2007, 11:57
Wohnort: Krefeld

Re: Lenkstockschalter ohne Funktion

Beitrag von eddie » Freitag 28. Dezember 2018, 20:02

Guten Abend, Henry,
erstmal willkommen.
Zu deinem Problem mit dem Modus:
Hast du vor der Demontage die Batterie abgeklemmt? Der CAN-Bus reagiert recht empfindlich.
Hast du ALLE Sicherungen mit Multimeter geprüft?
Wenn die Sicherungen iO sind, gibt es im UPC (schwrzer Plastikkasten rechts neben der Batterie noch Sicherungen und 7,8 Relais, die auch Probleme machen können. Sind einfache Schließer, die,angesteuert von den Bedienteilen, die 12V an die Verbraucher schalten. Hat mein Modus auch mal gehabt...
Wenn da alles iO ist, rate ich, das ganze Teil mal rauszubauen, den unteren hellen Deckel zu öffnen und die Platine prüfen. Das ganze Teil liegt genau unter dem linken Wasserablauf...
Irgendwann ist es dann im UPC. Hatte ich auch schon

Viel Erfolg wünscht
eddie



Henry-RM2004
Neues Forumsmitglied
Neues Forumsmitglied
Beiträge: 6
Registriert: Dienstag 25. Dezember 2018, 22:25
Modell: Modus Bj 2004
Motorisierung: 1.6 16V 88 PS

Re: Lenkstockschalter ohne Funktion

Beitrag von Henry-RM2004 » Freitag 28. Dezember 2018, 20:42

Hallo eddie,
Nein die Batterie habe ich leider nicht abgeklemmt, und Sicherungen habe ich noch nicht geprüft. Das mit den Sicherungen habe ich eigentlich ausgeschlossen, weil ja Scheibenwischer funktioniert, halt nur mit Reinigung und Abblendlicht leuchtet. Und die Blinker mit Warnblinktaste.
Aber ich werde die Sicherungen mal prüfen.

Hatte bis zum Ausbau der beiden Lenkstockschalter alles funktioniert. Auch keine Aussetzer gehabt.



eddie
Regelmässiger Fahrer im Forum
Regelmässiger Fahrer im Forum
Beiträge: 141
Registriert: Montag 19. November 2007, 11:57
Wohnort: Krefeld

Re: Lenkstockschalter ohne Funktion

Beitrag von eddie » Freitag 28. Dezember 2018, 23:23

Tja, da musst du halt durchprüfen.
Hintergrund:
alle Bedienelemente hängen am CAN-Bus, das ist ein Multiplexsystem (wie immer bei Elektroniksysteme, egal ob PC, modernen Autos, Flugzeugen oder Raketen :roll: ), das mit 5V digital funktioniert. %V entsprechen dem digitalem 1, unter 4,8 V entspricht dem digitalem 0.
Das Multiplexsystem arbeitet auch wenn die Zündund aus ist.
Trennst du eine Leitung (zB die der Blinker), kommt es zu einer sehr kurzen Spannungserhöhung (Widerstandsink auf 0). Multiplex hat eine KONSTANTSPANNUNG von 5 V. Wird diese SPannung auch nur1 msec überschritten, kommt das System durcheinander und uU gibt es Fehlfunktionen.

Was mir noch einfälltist Folgendes.
du könntest ein Reset versuchen indem du die Anschlüsse der Batterie löst und aneinanderhälst.
Dadurch werden Potentiale im Multiplexsystem und den Steuergeräten abgebaut. Vorher vergewissere dich, ob du den Code für das Radio hast, das musst du neu eingeben, sonst funktioniert das icht. Die Uhrzeit muss auch neu eingegeben werden.

VielGlück wünscht
eddie



Henry-RM2004
Neues Forumsmitglied
Neues Forumsmitglied
Beiträge: 6
Registriert: Dienstag 25. Dezember 2018, 22:25
Modell: Modus Bj 2004
Motorisierung: 1.6 16V 88 PS

Re: Lenkstockschalter ohne Funktion

Beitrag von Henry-RM2004 » Samstag 29. Dezember 2018, 14:02

Update: So habe Batterie abgeklemmt, ca 20 Minuten gewartet und dann alle Sicherungen auf Durchgang geprüft. Habe dann die UPC ausgebaut und auch da alle Sicherungen gezogen und durchgemessen, alles Sicherungen sind ok. Ein Feuchtigkeitsschaden konnte ich nicht feststellen.
Alles wieder eingebaut, und leider funktionieren die Lenkstockschalter immer noch nicht.

Was kann ich jetzt noch machen?!?
Das mit dem Rest?!, wann und wie soll ich das machen gleich nach dem ich die Pole abgeklemmt habe?!?
Ich habe die Pole schon an einander gehalten, aber da war die Batterie schon locker ne Stunde abgeklemmt.

Kann eventuell ein Steuergerät defekt sein?! Kann das durch die Spannungserhöhung passieren?!? Oder ist das so abgesichert das wenn ein Laie so wie Ich da was falsch macht wirklich nur ein Sicherung durchbrennt.



eddie
Regelmässiger Fahrer im Forum
Regelmässiger Fahrer im Forum
Beiträge: 141
Registriert: Montag 19. November 2007, 11:57
Wohnort: Krefeld

Re: Lenkstockschalter ohne Funktion

Beitrag von eddie » Samstag 29. Dezember 2018, 15:36

Wenn du in der Nähe von Krefeld wärst, könnte ich mit Renault CAN Clip die Sreuergeräte auf Fehler überprüfen.
Nur so kann man alles prüfen, leider.
Dann bleibt leider nur zur Renault-Werkstatt zu fahren.
Wenn du nicht mehr als 100km entfernt bist, würde ich bei dir vorbeikommen.
mfg
eddie



Henry-RM2004
Neues Forumsmitglied
Neues Forumsmitglied
Beiträge: 6
Registriert: Dienstag 25. Dezember 2018, 22:25
Modell: Modus Bj 2004
Motorisierung: 1.6 16V 88 PS

Re: Lenkstockschalter ohne Funktion

Beitrag von Henry-RM2004 » Samstag 29. Dezember 2018, 16:13

Ach verdammt....
Nee leider sind das mehr als 100 km.
Muss das unbedingt eine Renault Werkstatt sein?! Oder kann das auch die Werkstatt um die Ecke.?!

Trotzdem danke ich Dir erstmal für deine Hilfe.



eddie
Regelmässiger Fahrer im Forum
Regelmässiger Fahrer im Forum
Beiträge: 141
Registriert: Montag 19. November 2007, 11:57
Wohnort: Krefeld

Re: Lenkstockschalter ohne Funktion

Beitrag von eddie » Samstag 29. Dezember 2018, 16:46

Wenn die freie Werkstatt das Diagnosetool von Renault hat, können die das auch.
Am besten vorher telefonisch abklären, ob die bei Renault Fehler auslesen können.

Viel Glück.



Henry-RM2004
Neues Forumsmitglied
Neues Forumsmitglied
Beiträge: 6
Registriert: Dienstag 25. Dezember 2018, 22:25
Modell: Modus Bj 2004
Motorisierung: 1.6 16V 88 PS

Re: Lenkstockschalter ohne Funktion

Beitrag von Henry-RM2004 » Donnerstag 3. Januar 2019, 16:25

Update:
Hatte den Modus gestern zur Werkstatt meines Vertrauens gebracht, diese konnten div. Fehler im Speicher löschen. Aber einer tauchte dann doch immer wieder auf. s. Anhang.
Da scheint wohl doch der Kombischalter defekt zu sein.
Auf alle Fälle meinten sie dann, das sie sich da nicht sicher sind und doch lieber zu einer Renault Werkstatt soll.
Gesagt getan,... Nun bin ich gespannt was dabei rauskommt. Der Meister meinte gleich, da müssen wir wohl beide Schalter tauschen, Kostenpunkt 150,- pro Schalter + 99,- Fehlerdiagnose und das ist wahrscheinlich noch nicht das Ende....
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.



Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder